System Requirements

Y-GUI has been coded using Microsoft Visual C# 2005. Thus, it is a MS windows-based program that is compatible with Windows Vista, Windows XP SP2, Windows XP Professional x64 Edition, Windows Server 2003, Windows Server 2000 SP4, Windows Millennium Edition, Windows 98, Windows CE.

In order to run the application, you must have Microsoft .NET Framework Version 2.0 or higher. You can download it from Microsoft website by clicking here.

If you experience any problem launching the program or if you receive error messages, please contact us with the details of the error.